Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 24 Hours Last 24 Hours Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums Articles Articles Blog Blogs
Filter by: Last 24 Hours Clear All
  • Ninja2bseen's Avatar
    Today, 05:23 PM
    Ninja2bseen replied to a thread Rpcs3 in Emulator Help
    Could you include all the notes with examples to get it to work?
    88 replies | 5566 view(s)
  • jviegas's Avatar
    Today, 04:47 PM
    jviegas replied to a thread Rpcs3 in Emulator Help
    This was tested on the last updated version at the time module. however i detected that if you dont have your game folder as serial format the line...
    88 replies | 5566 view(s)
  • Zaazu's Avatar
    Today, 11:27 AM
    Zaazu replied to a thread Zaazu's Bezels! in Bezels
    Added: - Sega Dreamcast - Sega Game Gear - Sega Saturn
    43 replies | 15547 view(s)
  • griffin518's Avatar
    Today, 10:55 AM
    For now I've gone back to native bezels in the application, but I'm still curious if there's a solution.
    1 replies | 26 view(s)
  • Ninja2bseen's Avatar
    Today, 06:51 AM
    Ninja2bseen replied to a thread Rpcs3 in Emulator Help
    This is kind of the reason I was suggesting attaching the ahk and isd to a comment and marking it final since there was a lot of updates. I'll try...
    88 replies | 5566 view(s)
  • Robin55's Avatar
    Today, 05:07 AM
    Robin55 replied to a thread Rpcs3 in Emulator Help
    I was having this Problem at first with OutRun and Virtua Fighter are you sure you are using the very latest version of Rpcs3? That solved it for me.
    88 replies | 5566 view(s)
  • brolly's Avatar
    Today, 01:30 AM
    brolly replied to a thread MAME and Sord M5 in Modules
    I'm pretty sure like many systems support in the MAME module is just something someone patched together without trying to support the whole system....
    1 replies | 54 view(s)
  • HallowedTruth's Avatar
    Today, 12:11 AM
    I figured it out. I scrapped using the handy module and went with retroarch instead, now its working perfectly
    1 replies | 45 view(s)
  • griffin518's Avatar
    Yesterday, 11:41 PM
    Hi everyone, I'm having a weird problem that seems have just randomly started, and I can't figure it out. As far as I know, things were working...
    1 replies | 26 view(s)
  • psmiraglia's Avatar
    Yesterday, 10:24 PM
    psmiraglia replied to a thread Rpcs3 in Emulator Help
    I'm still having the same problem. The module seems to be executing the right command line call, but the emu window opens and closes without...
    88 replies | 5566 view(s)
No More Results