PDA

View Full Version : Pause doesnt work with taito type x2



Cannasteve
05-13-2016, 03:34 PM
Hello my issue is in the title, pause not work in Taito type X2, the "emulator" is PClauncher, can i modify/edit the AHK for enable PAUSE?

I usually close all my emulators properly with PAUSE and Shutdown but here i must push ESC Key or ALT+F4 on certains game like Arcana Hearts 3

If someone have an idea?

djvj
05-15-2016, 02:37 AM
Pause will not work with some apps. TTX has a very good chance of being one of them as they are hacked games. I suggest disabling Pause on your TTX system. You can also right click the games in RLUI and select game options and disable pause on specific games as well if you don't want to do the whole system.