• Section Navigation

  • Recent Forum Posts


    Re: Rpcs3

    Hello, just a word to say that hyperspin and rocketlaucher are now fully working with rpcs3 with your help. All my emulators are just fine now. Next step

    doopsnoop Yesterday, 06:44 PM Go to last post

    Re: Mame Dkong not working

    Anytime something isn't working you NEED to post a troubleshooting log. Without it you give virtually no information and you'll only receive random guesses

    agent47 Yesterday, 11:54 AM Go to last post

    Re: Mame Dkong not working

    Just tried loading it with 4 different MAME emulators, nonag, original MAME, older version of MAME, RetroArch and all load fine.
    Using MAME 0.215

    cataclysm67 Yesterday, 11:13 AM Go to last post

    Different RetroArch configs for WS/WScolor and Atari Lynx

    Hi All - This is probably pretty simple to do, but I've done some searching on my own and not finding any clear documentation on how to do this.

    shredder_guitarist Yesterday, 11:11 AM Go to last post

    Mame Dkong not working

    Hi, when i launch this game through RL it doesn't open.

    I tried launching it in MAME and also with command line and it works good.

    RkH Yesterday, 07:11 AM Go to last post