Fromlostdays

Fade Out flicker with MAME and MESS

Rating: 4 votes, 4.25 average.
Quote Originally Posted by djvj View Post
Flicker occurs when trying to draw on top of a true fullscreen application. There is nothing HL can do about this. You have to run the emu with windowed mode or bezels or a fullscreen windowed mode to not have flicker. Or just turn off fadeout on that system.
Tags: 1'", 1 Add / Edit Tags
Categories
Uncategorized

Comments