Search:

Type: Posts; User: agent47

Page 1 of 20 1 2 3 4
Search: Search took 0.15 seconds.
  1. Replies
    7
    Views
    235

    Re: Active GS with zipped files

    I see the issue, Ill look into a fix when I get time
  2. Replies
    7
    Views
    235

    Re: Active GS with zipped files

    I can see the logging level isn't set to Troubleshooting so there's a bunch of important info missing :D
  3. Replies
    3
    Views
    180

    Re: Rocketlauncher Problems in Launchbox

    Hardly.



    That error message could mean any number of things, none of which should relate to any xml issues (whichever xml you're referring to.



    No, you should not run ANY emulators (or...
  4. Replies
    6
    Views
    713

    Re: MODULE does not work Snes9x 1.59.2

    So you just posted on this thread without reading it?

    If you had, you would see that I updated the module to work with 1.59.2 and updated the version in the module header. Unless they've changed...
  5. Replies
    3
    Views
    180

    Re: Rocketlauncher Problems in Launchbox

    You should seek help from colpipes. It could be something on the RL side or LB side of things or a combo of both. Generally speaking frontends don't provide support for any of these preconfigured...
  6. Re: mame with software list chd is possible in RL

    It's possible. Some other emulators support chds and some don't.

    One thing to note is that if you're using HyperSpin as your front-end you would need to generate xmls to use software list roms and...
  7. Replies
    22
    Views
    2,636

    Re: How i fix this??

    That just doesn't make any sense whatsoever. If the log says it's launching that executable, that's what is being launched.

    The only possible scenarios that would explain what you're describing...
  8. Replies
    22
    Views
    2,636

    Re: How i fix this??

    Your log shows it's using the emulator located at O:\Hyperspin\Emulators\Dolphin\Dolphin.exe so I'm not sure what you're talking about in regards to using a different location. RL uses the path you...
  9. Replies
    22
    Views
    2,636

    Re: How i fix this??

    You need to set the logging level to troubleshooting. Any other logging level leaves out important info and renders the log pretty much useless.
  10. Replies
    14
    Views
    5,855

    Re: Cemu 1.7.4 d module

    Locking this thread as it has gone off topic.
  11. Re: Has there been any info on why none of the devs are active anymore?

    djvj is usually on the RL discord and replies to stuff in there but I believe he recently moved and is still in the process of renovations and/or getting things setup. brolly has had some personal...
  12. Replies
    4
    Views
    193

    Re: 3DNes MODULE EMULATOR V 2.1 HELP

    Are you able to launch a game from the command line? I couldn't get it to load the game, just open the emu to a gray screen. I checked the docs included in the download and I was using the correct...
  13. Replies
    4
    Views
    193

    Re: 3DNes MODULE EMULATOR V 2.1 HELP

    I've never used the emulator before but I just downloaded it and it seems like launching games from the command line just doesn't work. Not sure if that's because I'm using the demo version or not...
  14. Re: Problem with Demul module(i think) with Naomi 2

    Module edit link:

    http://www.rlauncher.com/forum/showthread.php?3989-Demul-07a-and-Sega-Naomi-2&p=31727&viewfull=1#post31727
  15. Re: Problem with Demul module(i think) with Naomi 2

    Yeah, your log posted fine. I see the problem and it's what I suspected. I posted a fix for it a while ago.

    I'm on my phone right now but when I get back home I'll link the fix post.
  16. Re: Rocketlauncher doesn't launch via Hyperspin in Win10 1809

    If it's running fine through RL and RLUI then it's something on the HS end of things. Check your HS log to make sure it's calling RL properly. Other than that, it's likely some sort of permissions...
  17. Re: Problem with Demul module(i think) with Naomi 2

    You'll need to post a troubleshooting log.
  18. Re: Publisher Text wont display when loading Games

    It looks like your plugin is set to RLUI instead of HS. I'm not sure if that's what's causing your issue though because all of the metadata logging is missing.

    Anytime you upload a log the logging...
  19. Re: Publisher Text wont display when loading Games

    Post a troubleshooting log.
  20. Thread: Statistics

    by agent47
    Replies
    1
    Views
    177

    Re: Statistics

    Statistics are displayed in the Pause menu and fade, not in your frontend.
  21. Replies
    7
    Views
    403

    Re: Fustrated to the max, cant install

    I've never heard of that happening with RL. Hyperspin, yes.
  22. Replies
    7
    Views
    521

    Re: Playing random Intro videos

    I trashed all of my HS specific scripts/apps when I dropped HS many years ago so I don't have one and have no intentions of writing one.
  23. Replies
    7
    Views
    521

    Re: Playing random Intro videos

    Did you bother trying any of what I said to? If it is some sort of write permissions issue a script won't work either.

    I already have a long to-do list of projects as it is and I decided years ago...
  24. Thread: No CRC defined

    by agent47
    Replies
    3
    Views
    122

    Re: No CRC defined

    Ensure you can launch games through the emulator directly. If you can, read this wiki page (I forgot to link it in my previous reply) and post a troubleshooting log if you're still having issues.
  25. Thread: Help

    by agent47
    Replies
    3
    Views
    153

    Re: Help

    Like I said, this message doesn't affect game loading whatsoever so your problem lies elsewhere.

    Also, please do not create multiple threads for the same issue. Closing this thread as the initial...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4