On the Settings -> Fade - Info tab change the "Show System Name As" option from image to disabled.