Thanks Thanks:  0

Thread: ScummVM focus problem from hyperspin only

Results 1 to 6 of 6
  1. Collapse Details
    ScummVM focus problem from hyperspin only 
    #1
    Junior Member
    MainSecondary
    Join Date
    Mar 2016
    Posts
    2
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site
    Question
    Hey All,

    Running current RL + HS 1.4B15.

    I've got a problem which I don't see on any other systems, only ScummVM and I have seen this issue on 1.7 and 1.8.

    What happens when launching a game from Hyperspin you can see the ScummVM start to load, and then it loses focus and minimizes to the start menu. You end up looking at Hyperspin and have to alt-tab to get to the game.

    It seems to be similar to the problem below
    http://www.rlauncher.com/forum/showt...7935#post17935

    I loaded the game and selected OpenGL but it made no different. I'm running an Intel based system with ATI R290.

    Any ideas or troubleshooting steps? Launching from RLUI directly is not a problem.
     

  2. Collapse Details
    Re: ScummVM focus problem from hyperspin only 
    #2
    Junior Member
    MainSecondary
    Join Date
    Mar 2016
    Posts
    1
    I'm having the same problem. Launches fine from RLUI but loses focus and minimizes from Hyperspin.
     

  3. Collapse Details
    Re: ScummVM focus problem from hyperspin only 
    #3
    Junior Member
    MainSecondary
    Join Date
    Mar 2016
    Posts
    2
    Have you had any luck? Still happening here
     

  4. Collapse Details
    Re: ScummVM focus problem from hyperspin only 
    #4
    Junior Member
    MainSecondary
    Join Date
    May 2016
    Posts
    1
    Someone was able to fix this?
     

  5. Collapse Details
    Re: ScummVM focus problem from hyperspin only 
    #5
    Junior Member
    MainSecondary
    Join Date
    Mar 2016
    Posts
    3
    Lightbulb
    (My Hiperspin Version.1.4)
    Not realy my friends,i tried to change in RLUI on SCUMMVM/ Settings / Main Settings below Desktop,
    then change Hide Emulator, Hode Frontend and Suspend Frontend on TRUE .the only funny Problem that we now have is in Hyperspin,
    when you start a game on scummVM,(every Games)this Settings changes works only one time,not twice! very sad about it, only a restart on Hyperpsin reset this Problem.but not everytime! -_- sorry for my language
    Im from Germany,i Hope we can fix this Guys! ScummVM its a very good Emulator whit to much Fun and memories Games in it.

    COME ON Guys we can SOLVED this Problem
     

  6. Collapse Details
    Re: ScummVM focus problem from hyperspin only 
    #6
    Member
    MainSecondary
    Join Date
    Feb 2015
    Posts
    77
    you can add bezel for fix it.
    Its not great but i not have other solution.
    I made a post hère
    http://www.rlauncher.com/forum/showt...0400#post30400
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •