Thanks Thanks:  0

Thread: Module error that's driving me crazy

Results 1 to 8 of 8
  1. Collapse Details
    Module error that's driving me crazy 
    #1
    Junior Member
    MainSecondary
    Join Date
    Nov 2016
    Posts
    24
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site
    Hi!
    I am new to the scene and i got every other system running good but for the life of my i am trying to get PCLauncher up and running but i get this error and i dont see any forums addressing this is issue :MSystem header is wrongly defined.

    please help.

    thanks
     

  2. Collapse Details
    Re: Module error that's driving me crazy 
    #2
    Member
    MainSecondary
    Join Date
    Nov 2015
    Posts
    58
    Maybe your module its outdated, which version is?

    Enviado desde mi SM-G531H mediante Tapatalk
     

  3. Collapse Details
    Re: Module error that's driving me crazy 
    #3
    Junior Member
    MainSecondary
    Join Date
    Nov 2016
    Posts
    24
    I'm not sure which version. How do i check and if it is, how do i update it?
     

  4. Collapse Details
    Re: Module error that's driving me crazy 
    #4
    RocketLauncher Developer bleasby's Avatar
    MainSecondary
    Join Date
    Apr 2014
    Posts
    2,662
    open RockeLauncherUI and let it update your RocketLauncher files or choose the option to force an update yourself.
     

  5. Collapse Details
    Re: Module error that's driving me crazy 
    #5
    Junior Member
    MainSecondary
    Join Date
    Nov 2016
    Posts
    24
    OMG!!!! That worked!! thank you so much Bleasby! i really appreciate the help!
     

  6. Collapse Details
    Re: Module error that's driving me crazy 
    #6
    Junior Member
    MainSecondary
    Join Date
    Jan 2019
    Posts
    17
    I tried but didn't work. I'm getting this error on SimCoupe.ahk for MGT Sam Coupe

    Edit: I figured it out. Had to update it to read: MSystem := ["MGT Sam Coupe"]
    Last edited by steelcityjj ; 02-01-2019 at 12:32 AM.
     

  7. Collapse Details
    Re: Module error that's driving me crazy 
    #7
    Junior Member
    MainSecondary
    Join Date
    Feb 2015
    Posts
    1
    Quote Originally Posted by bleasby View Post
    open RockeLauncherUI and let it update your RocketLauncher files or choose the option to force an update yourself.
    I recently ran the updater in rlui on one of my builds and now all the modules show red with the error message
    "MSystem header wrongly defined, should use = and not := Invalid CRC, module might have been tampered Invalid ISD CRC, ISD file might have been tampered"
    Ive tried deleating the modules and then running the rlui updater again but found the same issue, ive had to replace the modules with a set from another build that has not been updated. can anyone shine any light on this please ?
     

  8. Collapse Details
    Re: Module error that's driving me crazy 
    #8
    Senior Member tonesmalone's Avatar
    MainSecondary
    Join Date
    Jun 2014
    Posts
    745
    Do they still work?


    Sent from my iPhone using Tapatalk Pro
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •