Thanks Thanks:  0

Thread: Req: MFME 5.1 (New Version) Update

Results 1 to 9 of 9
  1. Collapse Details
    Req: MFME 5.1 (New Version) Update 
    #1
    Junior Member
    MainSecondary
    Join Date
    Jan 2017
    Posts
    1
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site
    Lightbulb
    Hi DJVJ

    Any chance you could look at updating the MFME module at some point in the future? There's a new version of MFME (5.1) with dynamic layout scaling and fullscreen support and other nice things (The current module is incompatible with the new version with fade enabled - hence the request!)

    Many thanks
    Barraton
     

  2. Collapse Details
    Re: Req: MFME 5.1 (New Version) Update 
    #2
    Junior Member
    MainSecondary
    Join Date
    May 2016
    Posts
    3
    I would love this too.

    Barraton did you get any more info on this?

    I love RocketLauncher and Hyperspin and it would be amazing to be able to put MFME 5.1 into it?

    Cheers :-)

    PS. Also, could you explain how to turn off "fade" so that I can get 5.1 working to some degree at the moment? Thanks :-)
    Last edited by uptown47 ; 05-17-2017 at 02:49 PM.
     

  3. Collapse Details
    Re: Req: MFME 5.1 (New Version) Update 
    #3
    Junior Member
    MainSecondary
    Join Date
    Oct 2015
    Posts
    11
    Quote Originally Posted by barraton View Post
    Hi DJVJ

    Any chance you could look at updating the MFME module at some point in the future? There's a new version of MFME (5.1) with dynamic layout scaling and fullscreen support and other nice things (The current module is incompatible with the new version with fade enabled - hence the request!)

    Many thanks
    Barraton
    Hi Any Updates on the MFME 5.1 module ? also could one be made for the Jpemu a similar program but for Jpm fruit machines only
    Thankyou
    Last edited by AK45 ; 01-01-2018 at 08:42 PM.
     

  4. Collapse Details
    Re: Req: MFME 5.1 (New Version) Update 
    #4
    Junior Member
    MainSecondary
    Join Date
    Oct 2015
    Posts
    11
    hi is there going to be any further development of the mfme module to include MFME 5.1,i ask again as it seems to be the best emulator for the machines with better options i just cannot get 5.1 version to work no matter what i try as i am a complete noob with rocketlauncher and i am here a lot reading peoples advice and helpful responses and managed to stumble through some of the setups with various emulators

    thankyou in advance
     

  5. Collapse Details
    Re: Req: MFME 5.1 (New Version) Update 
    #5
    RocketLauncher Developer

    MainSecondary
    Join Date
    Apr 2014
    Posts
    4,791
    I'm very busy with other stuff so not from me sorry, maybe someone else in the community can look into it. If things aren't too different from the previous versions perhaps the current module could be easily adapted to also run that version.
     

  6. Collapse Details
    Re: Req: MFME 5.1 (New Version) Update 
    #6
    Junior Member
    MainSecondary
    Join Date
    Oct 2015
    Posts
    11
    ok thankyou for answering brolly i fully understand that it is a niche thing and not very high up on the to do ladder...*Update* I also just found out MFME V6 has been released incase someone might be able to help
    Last edited by AK45 ; 01-04-2018 at 05:46 PM. Reason: update
     

  7. Collapse Details
    Re: Req: MFME 5.1 (New Version) Update 
    #7
    Member

    MainSecondary
    Join Date
    May 2015
    Posts
    37
    Question
    I have been trying to get this launching but the emulator briefly flashes up and then disappears from screen without loading a game. Rocket launcher is running in the background and my taskbar has disappeared which is normal but is seems the game is not showing its display?
    Could you let me know what settings you are using for MFME in Rocketlauncher please as I have tried all the older versions of the emulator with no luck?
    Last edited by masticman ; 02-07-2018 at 08:13 AM.
     

  8. Collapse Details
    Re: Req: MFME 5.1 (New Version) Update 
    #8
    Junior Member
    MainSecondary
    Join Date
    Oct 2015
    Posts
    11
    i use MFME 9.4 for most of the machines but newer versions have been released but i cannot get them to work as the module needs updating.Just set them up like you would another emulator and it should work
     

  9. Collapse Details
    Re: Req: MFME 5.1 (New Version) Update 
    #9
    Junior Member
    MainSecondary
    Join Date
    May 2015
    Location
    Israel
    Posts
    21
    MFME 5.1 and MFME 6.1 are compiled .exe files from desertislandfruits.com who supports "Max Fullscreen" and many more features.
    I would be very happy to see a new module for version 6.1
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •