Thanks Thanks:  0

Thread: Dolphin 5.0-8845 settings problem (no modeule.ahk problem)

Results 1 to 4 of 4
  1. Collapse Details
    Dolphin 5.0-8845 settings problem (no modeule.ahk problem) 
    #1
    Junior Member
    MainSecondary
    Join Date
    Jan 2017
    Posts
    10
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site
    Hi folks, I have a problem with last version of Dolphin (Dolphin 5.0-8845) and previous versions too.

    When I run Dolphin alone, that runs good, all settings are saved, full screen, resolution, controls, etc, on Gamecube or Wii.

    I have a portable.txt on the emulator folder root but when RL launch Dolphin new folders are created on Documents without any settings, like I run Dolphin for first time, so I copied folder User on emu root to Document User but Dolphin not take that when RL launch emulator.

    I read all post here, I have RL update and I have module Dolphin.ahk that I modified on the line 261.

    Is really strange because when RL launch Gamecube, controls run properly but not in Wii, perhaps because I have setting under Global emu/Controls "Standar Controller" on Control_Type_Port_1, I dont know...

    Any kind of help will be appreciated.
     

  2. Collapse Details
    Re: Dolphin 5.0-8845 settings problem (no modeule.ahk problem) 
    #2
    Junior Member
    MainSecondary
    Join Date
    Jan 2017
    Posts
    10
    Well, I found the problem, I do not know why I had installed another previous version of Dolphin on my PC in program files (v5,0), but the strange thing is that the routes in the RL were fine, pointed to the new emulator, however RL opened the old, problem solved, I hope it serves someone.
    Now the drawback I have is that it opens the emulator correctly and it works but after a few seconds RL shows me a sign as if Dolphin had not started, how can I solve that? thank you very much
     

  3. Collapse Details
    Re: Dolphin 5.0-8845 settings problem (no modeule.ahk problem) 
    #3
    Junior Member
    MainSecondary
    Join Date
    Jan 2017
    Posts
    10
    Solved, the name of window emulator is change, I edit ahk module with new name. I hope it serves someone.
     

  4. Collapse Details
    Re: Dolphin 5.0-8845 settings problem (no modeule.ahk problem) 
    #4
    Junior Member
    MainSecondary
    Join Date
    Feb 2018
    Posts
    7
    Quote Originally Posted by Guillermo075 View Post
    Solved, the name of window emulator is change, I edit ahk module with new name. I hope it serves someone.
    Could you let us know how you fixed it, which line did you edit and with what info?
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •