Thread: ePSXe module question

Results 1 to 8 of 8
  1. Collapse Details
    ePSXe module question 
    #1
    Junior Member
    MainSecondary
    Join Date
    Jan 2019
    Posts
    5
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site
    Question
    Hi,

    Is there a way to get anything other than the two stock video plugins to appear in the Global module settings in rl for epsxe?

    I have everything running perfectly outside of rl with my current plugin settings(Pete's openGL 2.9) but rl keeps reverting to default.

    Would rather not have to change the settings if I possibly can so hopefully someone can help as my own research has turned up no definitive answers.

    epsxe 2.0.5
    windows 10
    RL 1.2.0.1
    RLUI 1.0.1.10
     

  2. Collapse Details
    Re: ePSXe module question 
    #2
    Senior Member
    MainSecondary
    Join Date
    Jul 2015
    Posts
    128
    2.0 should be fine for 2.9

    RL will not read all the options you have set inside epsxe though, you will have to input all the settings in the next tab over in RL.

    Sent from my SM-A520W using Tapatalk
     

  3. Collapse Details
    Re: ePSXe module question 
    #3
    Junior Member
    MainSecondary
    Join Date
    Jan 2019
    Posts
    5
    Hey Spawk, thanks for the reply.

    My understanding was that rl could only utilise the two plugin options shown in the dropdown but according to what you've said, the 2.0 option from the dropdown in the global settings will utilise the 2.9 core from the emu?
    If that's the case, happy days!

    I ask because this is for a light gun cab and the nuvee plugin to do so only plays nice with the 2.9 video plugin for me.
    I'm fully aware that you have to enter the settings again in the global tab, it's the plugin in use that's in question
     

  4. Collapse Details
    Re: ePSXe module question 
    #4
    Junior Member
    MainSecondary
    Join Date
    Jan 2019
    Posts
    5
    OK so after testing for ages today this doesn't seem to be the case, rl just seems to use the 2.0 core plugin.

    I've also tried editing the module and ini to load the 2.9 video plugin and change the input plugin to nuvee on launch without success.

    I've no problem rewriting modules/inis to get this to work but I don't know enough about the program to be sure that I'm making any difference and I feel like I've wasted a couple of days at this.

    If a dev could step in to tell me if what I'm attempting is even possible as I'm close to abandoning rocketlauncher for this project.

    I'll upload a log shortly of my attempted changes.
     

  5. Collapse Details
    Re: ePSXe module question 
    #5
    Super Moderator
    agent47's Avatar
    MainSecondary
    Join Date
    Jan 2016
    Posts
    1,109
    I'm at work so I glanced at this very quickly but it seems like you didn't change the value written to the registry for the input plugin. It's still set to write the core input value.
     

  6. Collapse Details
    Re: ePSXe module question 
    #6
    Junior Member
    MainSecondary
    Join Date
    Jan 2019
    Posts
    5
    Quote Originally Posted by agent47 View Post
    I'm at work so I glanced at this very quickly but it seems like you didn't change the value written to the registry for the input plugin. It's still set to write the core input value.
    Hey 47,
    Thanks for replying. I thought that would be the case. The above changes are everything I could find on the forum, all unverified I might add. Like I said I don't know enough about rl to be sure whether anything I change will work as intended.

    How would I go about making these changes?

    Am I right in assuming that the changes for the video plugin are incomplete aswell?
    Last edited by Ph03nix89 ; 01-10-2019 at 04:28 PM.
     

  7. Collapse Details
    Re: ePSXe module question 
    #7
    Junior Member
    MainSecondary
    Join Date
    Jan 2019
    Posts
    5
    Ok so after wasting two days messing about with AHK and then batch files, I've gotten no further than I was the last time I posted. I've been through the log for rl and couldn't see anywhere else that references the input plugin as agent47 pointed out.

    Can anyone tell me how do I make the changes for the video and input plugins in rl?

    Also, I can't see my post where I uploaded my ini and trouble log in this thread so what's going on with that?
     

  8. Collapse Details
    Re: ePSXe module question 
    #8
    Junior Member
    MainSecondary
    Join Date
    Feb 2019
    Posts
    7
    MCRC := "7B44C67"
    iCRC := "F343B0EE"
    MID := "635038268888210842"
    MSystem := ["Sony PlayStation"]

    Im currently changing my ePSXe Module i want to know how i get these Values so i can stop getting the error of CRC miss match and it might be tampered with.
    Still New when Im done im posting the Edited Version. Thanks M1

    Temporaty Fix was to Clear all the information in those [""] Temporary fix But if any one knows how to get this data Thanks In advance.

    '''''''''''''''''''''''''''''''''''''''''''''''''' ''''''''''''"""""""""""""""""""""""""""""""""""""" """""""""""""""""""""""""""""""""""""""""""""""""" """"""""""
    Wanted to take this one on and this is what i came up with Based of the 2.0 Please let me know if i should take it down.
    Also Have a question i Based this off Reg Edit so i wanted to know if there was another method that can be used all of the aditional Data are flagged in the Module it self It uses The Petes OPenGl2.9 Plug in insted of the Regular one.
    Im working on a Belzel For one If any one Has any Ideas Please let me know My brain Burning out at the moment.

    """""""""""""""""""""""""""""""""""""""""""""""""" """""""""""""""""""""""""""""""""""""""""""""""""" """""""""""""""""""""""""""""""



    ePSXe 2.05
    Latest RL}RLUI

    @@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@ @@@@@@@@@@
    Intresting after retesting that edit it kills the sound lmao False alarm My bro fuckin with me by Turning off the sound lol.
    Attached Files Attached Files
    Last edited by midgetonebeta ; 03-16-2019 at 10:43 PM.
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •