Thread: Daphne SINGE emulator closes immediately after loading

Results 1 to 6 of 6
  1. Collapse Details
    Daphne SINGE emulator closes immediately after loading 
    #1
    Member
    alcoatjez's Avatar
    MainSecondary
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    62
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site
    I am having issues with Daphne SINGE. When I start a game with a batch file (outside of RocketLauncher), the games start fine.
    I can even launch the games in RocketLauncher, but the emulator exits almost immediately after it loads.

    I uploaded my log (troubleshooting level) here: https://pastebin.com/zD7DKTN4
    I tried figuring it out myself, but unfortunately I can't solve this on my own.

    Extra info:
    RocketLauncher latest version
    Windows 10 Home latest version
    Daphne SINGE v1.14

    Any help is appreciated!
     

  2. Collapse Details
    Re: Daphne SINGE emulator closes immediately after loading 
    #2
    Super Moderator
    agent47's Avatar
    MainSecondary
    Join Date
    Jan 2016
    Posts
    1,101
    I haven't checked your RL log yet but if the emu is crashing I would check the singe log file in the emu root and see if that notes any errors.
     

  3. Collapse Details
    Re: Daphne SINGE emulator closes immediately after loading 
    #3
    Member
    alcoatjez's Avatar
    MainSecondary
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    62
    Quote Originally Posted by agent47 View Post
    I haven't checked your RL log yet but if the emu is crashing I would check the singe log file in the emu root and see if that notes any errors.
    Thanks a lot for this tip. It seems my problems are related to the file paths in the .singe files. I have the games on a different path than the emulator. The structure of the .singe files for hayate and timegal seem to be different from the other ones, so RocketLauncher can't edit the paths while launching. I have attached the files, so you can see.

    I have tried to edit the files manually, but the .singe files seem to break when you try to change the paths.
    Is it possible I need to use a different editor to open the .singe file? I used NotePad++ and see a lot of symbols that are not displaying correctly.

    If everything fails, I will just try to use symbolic links for these to separate them from my emulator directory (or just add them in /singe/[gamename]), but I just want to see if I can do it another way.
    Attached Files Attached Files
     

  4. Collapse Details
    Re: Daphne SINGE emulator closes immediately after loading 
    #4
    Super Moderator
    agent47's Avatar
    MainSecondary
    Join Date
    Jan 2016
    Posts
    1,101
    I'll try and take a look at this in the next few days. I haven't touched singe stuff in years so I'm not sure offhand.

    I think I'm actually just using the PCLauncher module to launch batch files IIRC.
     

  5. Collapse Details
    Re: Daphne SINGE emulator closes immediately after loading 
    #5
    Senior Member tonesmalone's Avatar
    MainSecondary
    Join Date
    Jun 2014
    Posts
    718
    The two games you reference use Daphne not singe.

    Also, is your setup in line with the module notes? I donít remember that being the way to do it.

    At any rate, all the games for ALG, Daphne and Wow Action Max work fine. So check module notes.


    Sent from my iPhone using Tapatalk Pro
     

  6. Collapse Details
    Re: Daphne SINGE emulator closes immediately after loading 
    #6
    Member
    alcoatjez's Avatar
    MainSecondary
    Join Date
    Dec 2014
    Location
    Netherlands
    Posts
    62
    Quote Originally Posted by agent47 View Post
    I'll try and take a look at this in the next few days. I haven't touched singe stuff in years so I'm not sure offhand.

    I think I'm actually just using the PCLauncher module to launch batch files IIRC.
    Thank you for your response. My main issue is that I want to separate the games from the Daphne SINGE installation:
    - C:\Emulators\Daphne SINGE\v1.14 => Emulator
    - Y:\Daphne\hayate => game
    The games work fine in Daphne SINGE, but I can't change the file paths in the SINGE files (see previous attachment), either through RL or standalone.

    Quote Originally Posted by tonesmalone View Post
    The two games you reference use Daphne not singe.

    Also, is your setup in line with the module notes? I donít remember that being the way to do it.



    At any rate, all the games for ALG, Daphne and Wow Action Max work fine. So check module notes.


    Sent from my iPhone using Tapatalk Pro
    Thanks for your response.
    I do think both games are Daphne SINGE, since they load through the .singe file. I tried loading them through the method in the notes and seperate from RL.
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •