Thanks Thanks:  0

Thread: MAME takes 20 seconds to start on first game

Results 1 to 2 of 2
  1. Collapse Details
    MAME takes 20 seconds to start on first game 
    #1
    Junior Member
    MainSecondary
    Join Date
    Mar 2018
    Posts
    1
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site
    I use rocketlauncher to start mame64 games in hyperspin but the first game on a fresh windows startup takes 20 seconds to start. After closing this game the next game will open almost immediately. I know others have asked this question but I canít find a solution. I have no anti-virus running, no windows defender, no rocketlauncher fades or bezels. I updated the mame64 version to the 209 no nag from 197 no nag with no change. Any help or suggestions would greatly be appreciated!!
     

  2. Collapse Details
    Re: MAME takes 20 seconds to start on first game 
    #2
    Junior Member
    MainSecondary
    Join Date
    Jul 2018
    Posts
    7
    Quote Originally Posted by hawkfanz View Post
    I use rocketlauncher to start mame64 games in hyperspin but the first game on a fresh windows startup takes 20 seconds to start. After closing this game the next game will open almost immediately. I know others have asked this question but I can’t find a solution. I have no anti-virus running, no windows defender, no rocketlauncher fades or bezels. I updated the mame64 version to the 209 no nag from 197 no nag with no change. Any help or suggestions would greatly be appreciated!!
    in the old version did this problem occur?

    this problem started with the new version ???
     

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •