Thanks Thanks:  0

Thread: Demul fullscreen strecth not working

Results 1 to 8 of 8
  1. Collapse Details
    Demul fullscreen stretch not working 
    #1
    Junior Member
    MainSecondary
    Join Date
    Sep 2019
    Posts
    4
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site
    Ive been sitting with this issue for two full days now. If I launch, lets says, Naomi game straight from the Demul emulator I can setup all video preferences so I get a beautiful fullscreen, shader effects, windows resolution and such.

    BUT
    when I start the same Naomi game via Rocketlauncher I get a 4:3 ratio and not the same resolution as I want. Ive been trying to edit the Global Module Settings so they now say strecth and True Fullscreen but it doesnt help. Ive been editing the roms individually but that doesnt help. I simply dont know how to solve this and would love to get some help.
    Last edited by Dainja ; 09-18-2019 at 02:58 PM.
     

  2. Collapse Details
    Re: Demul fullscreen strecth not working 
    #2
    Senior Member
    MainSecondary
    Join Date
    Jul 2015
    Posts
    155
    The little info it gives when you hover over the "i" could probably be written clearer here. But it does state that true fullscreen is broken in DX11. So I think that it means you should pick "windowed fullscreen"... or even better IMO, find some bezels: http://www.rlauncher.com/forum/showt...9-Resolutions) so games can be displayed in their natural 4:3 and still fill out your monitor.
     

  3. Collapse Details
    Re: Demul fullscreen strecth not working 
    #3
    Junior Member
    MainSecondary
    Join Date
    Sep 2019
    Posts
    4
    Thanks but there gotta be away to solve it. Iíve seen others playing Naomi/Atomiswave fullscreen 16:9 via Rocketlauncher. Iíve tried with DX10 but still get the same results.

    My monitor is 16:10 so the bezels in the link you posted doesnít look good Iím afraid.

    Thanks anyway.
     

  4. Collapse Details
    Re: Demul fullscreen strecth not working 
    #4
    Senior Member
    MainSecondary
    Join Date
    Jul 2015
    Posts
    155
    Quote Originally Posted by Dainja View Post
    Iíve seen others playing Naomi/Atomiswave fullscreen 16:9 via Rocketlauncher. Iíve tried with DX10 but still get the same results.

    My monitor is 16:10 so the bezels in the link you posted doesnít look good Iím afraid.

    Thanks anyway.
    Ah I see, 16:10... not a lot of creators making this size.

    Anyway forget dx10 unless you have a specific game giving you real problems. I am sure the people you have seen are running "windowed fullscreen"!
    This little note in the module may give a tip why it doesn't seem to work right away:

    demul-windowed-fullscreen.PNG
     

  5. Collapse Details
    Re: Demul fullscreen strecth not working 
    #5
    Senior Member
    MainSecondary
    Join Date
    Jul 2015
    Posts
    155
    oh and the notes specify "stretch" is useful when using a bezel, so try keeping that off as well??? Just run it 2x with windowed fullscreen selected.
     

  6. Collapse Details
    Re: Demul fullscreen strecth not working 
    #6
    Junior Member
    MainSecondary
    Join Date
    Sep 2019
    Posts
    4
    Quote Originally Posted by Spawk View Post
    oh and the notes specify "stretch" is useful when using a bezel, so try keeping that off as well??? Just run it 2x with windowed fullscreen selected.
    Thank, will try tomorrow.
     

  7. Collapse Details
    Re: Demul fullscreen strecth not working 
    #7
    Junior Member
    MainSecondary
    Join Date
    Sep 2019
    Posts
    4
    Still canít make this work. Event though I change to windowed, 16:9 or whatever in Demul and I launch via RL all the settings change back to 4:3 and true fullscreen. Like itís hardcoded...
     

  8. Collapse Details
    Re: Demul fullscreen stretch not working 
    #8
    Senior Member
    MainSecondary
    Join Date
    Jul 2015
    Posts
    155
    Yeah not sure what else to say, generally RL doesnt know/care what settings you have in the emus themselves. You must specify all options in the "global module settings" in RLUI. This goes for most systems.

    Sent from my SM-A520W using Tapatalk
     

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •