Thread: Sega Model 3 Slow Through RL

Results 1 to 4 of 4
  1. Collapse Details
    Sega Model 3 Slow Through RL 
    #1
    Junior Member
    MainSecondary
    Join Date
    Feb 2020
    Posts
    5
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site
    Hi Guys,

    Just started the hobbby once more with my modded arcade1up SF2 cab, i always used Hyperspin as FE with hyperlaunch and just switched to RL, Which is way better love it!
    anyhoes can anyone point me to the module settings for supermodel.akh? the roms run fine when dragging the zip to the supermodel.exe but when using RL the games slow down a lot , there must be a setting somewhere i am missing , thanks in advance !
     

  2. Collapse Details
    Re: Sega Model 3 Slow Through RL 
    #2
    Junior Member
    MainSecondary
    Join Date
    Feb 2020
    Posts
    5
    *bump* can anyone share their settings? the game runs fine outside of RL but when using RL the first level is really slow
     

  3. Collapse Details
    Re: Sega Model 3 Slow Through RL 
    #3
    Super Moderator
    agent47's Avatar
    MainSecondary
    Join Date
    Jan 2016
    Posts
    1,271
    Compare your emulator settings to what's in the module settings and see if anything is different.
     

  4. Collapse Details
    Re: Sega Model 3 Slow Through RL 
    #4
    Senior Member
    MainSecondary
    Join Date
    Jun 2014
    Posts
    180
    Turn off bezels if using and debug logging if on in rl can slow things down as well.

    Good luck.
     

  5. Collapse Details
    Re: Sega Model 3 Slow Through RL 
    #5
    Junior Member
    MainSecondary
    Join Date
    Feb 2020
    Posts
    5
    Thanks for the tips guys ! i will try them this weekend
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •