Thread: Unable to run Mame from RLauncher

Results 1 to 5 of 5

Hybrid View

  1. Collapse Details
    Unable to run Mame from RLauncher 
    #1
    Junior Member
    MainSecondary
    Join Date
    May 2015
    Posts
    5
    I have been using Rlauncher for a long time without any issues. I just got a new computer and reinstalled everything. I am now not able to launch Mame. I am running Mame 0.222

    this is the error I'm getting:
    11:17:08:777 | MD | ERROR | +32703 | ScriptError - There was an error waiting for the window "ahk_class MAME". Please check you have the correct version emulator installed for this module, followed any notes in the module, and have this emulator working outside your Frontend first. Also turn off Fade to see if you are hiding your problem.


    I am able to run Mame directly and it works fine. I am able to launch Mame emulator from RLUI and it will load.
    I have my directories configured in Mame, i have added the directories to the emulator tab in RLUI.

    This is how my directory is setup
    N:\Mame\Bios\MAME ROMs (bios-devices);
    N:\Mame\MAME Roms;
    N:\Mame\MAME CHDs;

    I'm actually having the same issue on another computer i setup as well.

    What am I missing?
     

  2. Collapse Details
    Re: Unable to run Mame from RLauncher 
    #2
    Senior Member tonesmalone's Avatar
    MainSecondary
    Join Date
    Jun 2014
    Posts
    777
    Looks like you need an updated MAME module. There were some changes a few versions back.


    Sent from my iPhone using Tapatalk Pro
     

  3. Collapse Details
    Re: Unable to run Mame from RLauncher 
    #3
    Senior Member tonesmalone's Avatar
    MainSecondary
    Join Date
    Jun 2014
    Posts
    777
    http://www.rlauncher.com/forum/showt...RocketLauncher


    Sent from my iPhone using Tapatalk Pro
     

  4. Collapse Details
    Re: Unable to run Mame from RLauncher 
    #4
    Junior Member
    MainSecondary
    Join Date
    May 2015
    Posts
    5
    Awesome! Thanks for your help. I did see that post, but didnt connect the dots.


    Just curious, why isn't the new module being download with the automatic update?
     

  5. Collapse Details
    Re: Unable to run Mame from RLauncher 
    #5
    Member
    MainSecondary
    Join Date
    Mar 2015
    Posts
    95
    That's what this forum is for.
    RocketLauncher updates have not had any updates for years.
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •