Thanks Thanks:  0

Thread: Retroarch is not using my shaders

Results 1 to 3 of 3
  1. Collapse Details
    Retroarch is not using my shaders 
    #1
    Senior Member
    MainSecondary
    Join Date
    Aug 2016
    Posts
    144
    Contribute If you enjoy reading the
    content here, click the below
    image to support our site.
    Click Here To Contribute To Our Site
    Hi, when i select a custom shader in my module configuration, it loads the game without the shader. It only works if i set a shader per core but some cores are shared by different systems so i cannot use different shaders for each of them.

    That option looks buggy. Can someone test it with .slangp shader?
    Last edited by RkH ; 07-18-2020 at 06:23 AM.
     

  2. Collapse Details
    Re: Retroarch is not using my shaders 
    #2
    Senior Member
    MainSecondary
    Join Date
    Aug 2016
    Posts
    144
    I found that the module is not supporting de CLI shader launch which is --set-shader, maybe its time to implement it.
     

  3. Collapse Details
    Re: Retroarch is not using my shaders 
    #3
    Super Moderator
    agent47's Avatar
    MainSecondary
    Join Date
    Jan 2016
    Posts
    1,371
    IIRC there was am update in the RA module thread to account for that. I'll put it on my list for when I do the rewrite but searching should've revealed that.
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •